Perl (built with MinGW)

MinGW comes with an old Perl version (5.6.1). So, we have decided to build the latest stable Perl version (5.8.9) using MinGW. Some applications, such as OpenSSL, require Perl in order to be built.

Click here to download it! (12Mb)

Alternatively, you can ask for a CD/DVD to be sent to you for free!